上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

--.--.-- | スポンサー広告 | トラックバック(-) | コメント(-) |

 先日バックアップ用にと外付けHDD(BUFFALO HD-CE1.0TU2)を購入したのですが、それを接続し、認識させるまでは簡単だったものの、USBを接続したままPCを起動させようとすると、BIOSの画面で止まってしまう、という現象が起きてしまいました☆

 ※ 外付けHDDの電源OFF、もしくはUSBポートから抜くと正常にWindowsは起動します。

 ネットでしらべてみたところ、結構有名なエラーの様で、BUFFALOのサイトにも対応方法が載っていました。 それを参考に、まずUSBポートを変更。PC本体に直接差したり、USBハブの方に差してみたりといろいろ試してみましたがどれも駄目でした。

 つぎにBIOSのアップデート。ネットで調べていたときに、これで直った人が結構居られた様なので、期待を込めて行ってみましたが。。。やっぱり駄目。古いマザーを使っているからそれくらいでは無理だったのかもしれないですね^^;;;

 で、仕方なくBIOS設定画面で、「Legacy USB」の項目を「Disable」に変更。本当はUSBの無線マウス使っていたのでやりたくなかったんですけど、ちょっと無線の認識もおかしくなってきていたので、今回のトラブルを機に再度PS/2マウスを使用することに決め、Legacy USBを無効にすることにしました。

 すると、無事外付けHDDを接続していても起動してくれるようになりました^^

 この設定の際に、OCしてないのに、OCの設定が変だとかいろんなメッセージが出るようになってしまい、結構大変でした^^;;;

 実は妹のPCもプリンタの電源を先にONにしてPCを立ち上げるとBIOSでとまるので、後から電源を入れるようにして使用しているのですが、多分私のPCと同様に、内蔵ハードディスクよりUSBデバイスの起動順位が上位にあることが原因なのでしょうねw

 まぁ、これで何とか問題なく使えるようになったので良かったです(*^-^*)
スポンサーサイト

2009.01.07 | その他 | トラックバック(0) | コメント(2) |

初めまして、この症状で調べものしてたら、ここに行き着きました。私のパソコンでなく会社の人がこの症状に悩んでたので調べたのですよ。私自身は何となく知っていて、まあ、それほど不便ではないと思っていたので、放置してたのですが、「なるほどなー」と多少感心しました。
 大抵コメントなど残すような人間ではないのですが、今回は覚えた事をブログに残す手法はめずらしい…訳ではないのですが、多義に渡って書かれてるので、他とは違うな~と。それでは。

2009.02.15 22:37 URL | donn #- [ 編集 ]

>donnさん
この症状、OS起動後にUSBデバイスの電源を入れれば機能的には使えますので
私もそのまま放っておこうかとも思ったのですが
やはり気になったので解決方法探していたのですw
同じ症状で悩んで居られる方の解決に
少しでもお役に立てれば嬉しいです^^
blogにたどり着いた経緯や感想を残していただけるのは凄く嬉しいです。
コメントどうも有難うございました♪

2009.02.15 23:45 URL | aki #- [ 編集 ]












管理者にだけ表示

トラックバックURL↓
http://cswmoon.blog12.fc2.com/tb.php/488-fb3596ee

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。